General information about the Site

This snuff bottle community forum is dedicated to the novice, more experienced, and expert collectors. Topics are intended to cover all aspects and types of bottle collecting. To include trials, tribulations, identifying, researching, and much more.

Photobucket

Among other things, donations help keep the forum free from Google type advertisements, and also make it possible to purchases additional photo hosting MB space.

Forum Bottle in the Spotlight

Samson shared this beautiful Ye Zhongsan landscape bottle

Gotheborg's Marks On Chinese Porcelain

Photobucket

Snuff Bottle Collector


Chinese Snuff Bottle Discussion Forum 中國鼻煙壺討論論壇
September 19, 2018, 07:42:35 am
Welcome, Guest. Please login or register.

Login with username, password and session length
 
  Home Help Search Downloads Gallery Staff List Login Register  

Glitch...

Poll
Question: 3B4v2I
NKbjmgmDMUhqesZJNLo - 0 (0%)
mjcbyDxjkneYTk - 0 (0%)
EzuDatAjjQFekZAmCaL - 0 (0%)
OrMhMTAbrzTh - 0 (0%)
JojpNPUdQrvcGUJkV - 0 (0%)
Total Voters: 0

Pages: [1]
  Print  
Author Topic: Glitch...  (Read 1914 times)
George
Administrator
Hero Member
*****
Gender: Male
Posts: 10474



View Profile WWW
« on: January 29, 2014, 08:19:48 pm »

Not sure there is suddenly a "user" and "recent topics" tabs top of forum..

Working on getting rid of them..

Also, for some reason, the forum's home page url http://snuffbottle.smfforfree.com/ is not viewable to the public...

So have a couple of things going on, and am working on them..
Report Spam   Logged

Social Buttons

George
Administrator
Hero Member
*****
Gender: Male
Posts: 10474



View Profile WWW
« Reply #1 on: January 29, 2014, 08:40:28 pm »

Well that was very strange...

Fixed...  Smiley
Report Spam   Logged

Wattana
Private Boards
Hero Member
***
Gender: Male
Posts: 5232



View Profile
« Reply #2 on: January 29, 2014, 09:44:10 pm »

Hi George,

Been trying to upload a new post - keep getting the same message:

"An error has occured! You have already submitted this post!"

But when I check, it does not appear anywhere. This was after being warned that my image attachment was TOO BIG (at only 540kb!), and that the MAX SIZE permited was only 275kb.

Confused !!
Report Spam   Logged

Tom
Collecting since 1972

George
Administrator
Hero Member
*****
Gender: Male
Posts: 10474



View Profile WWW
« Reply #3 on: January 29, 2014, 09:50:33 pm »

Sending you a PM..
Report Spam   Logged

Wattana
Private Boards
Hero Member
***
Gender: Male
Posts: 5232



View Profile
« Reply #4 on: January 29, 2014, 10:12:18 pm »

I logged out, then logged back onto the forum.

That seems to have fixed the problem.  Wink

Tom
Report Spam   Logged

Tom
Collecting since 1972

Pages: [1]
  Print  
 
Jump to:  

Powered by EzPortal